IUBio Biosequences .. Software .. Molbio soft .. Network News .. FTP

[Arabidopsis] Sick plants again, looking for help

Pablo D. Jenik via arab-gen%40net.bio.net (by pablo.jenik from fandm.edu)
Mon Apr 13 10:33:45 EST 2015


Dear Community,

Again here looking for advice and help, since there aren't any other
Arabidopsis people for miles around. For those who offered kind suggestions
on our dying plants last year, the answer was bad soil. We are now growing
on Fafard #2 (and slow release fertilizer, Osmocote 14-14-14) and they look
healthy.

Here is the issue. Plants look healthy until a week or so after they
flower. Then they show signs of sterility (no pollen produced/shed), and
"disheveled" flowers (organs start to look yellowish and don't fall off).
Then in another week or two the inflos will turn yellow or purple and stop
growing. See attached images for early symptoms. So we get no viable
siliques. The problems will start in a few plants of a flat or two and then
over two weeks spread to most plants on the flat and most flats in the
Conviron.

In the past I would have interpreted these symptoms as thrips, but because
we've had so many problems with them, we have been doing an aggressive
schedule of pesticides: week 2 in the soil Kontos, week3 Avid+Azatin XL,
week 4 Conserve+Decathlon, week 5 Avid+Molt-X, week 6 Enstar+Talstar. Maybe
we are overdoing pesticides?

Our growth conditions are pretty tight, so it's hard to blame those:
Convirons running at 22°C, 60% RH, continuous light at 150 µmoles at the
level of the rosette.

Any suggestions are much appreciated, since we can't get much work done
until we solve this issue.

Thanks a million,
Pablo
-- 

Pablo D. Jenik
Assistant Professor
Franklin and Marshall College
Department of Biology
P.O. Box 3003
Lancaster, PA 17604-3003
(717) 358-4431
pablo.jenik from fandm.edu


More information about the Arab-gen mailing list

Send comments to us at biosci-help [At] net.bio.net